<!doctype html>
<html class="no-js" lang="en-US">
<head>

	<meta charset="UTF-8">

	<!-- Always force latest IE rendering engine (even in intranet) -->
	<!--[if IE ]>
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<![endif]-->

	
  <meta name="viewport" content="width=device-width, initial-scale=1">

	<title>Donor Landing Page |  St. Paul School of Evangelization</title>


	<link rel="profile" href="https://gmpg.org/xfn/11" />
	<link rel="pingback" href="https://evangelizationschool.com/xmlrpc.php" />

	<link href="//fonts.googleapis.com/css?family=Lato:400,700,800,900|Open+Sans:400,700,800,900" rel="stylesheet" type="text/css">
	<link href="//maxcdn.bootstrapcdn.com/font-awesome/4.2.0/css/font-awesome.min.css" rel="stylesheet">
	
	<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/evangelizationschool.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='mp-theme-css'  href='https://evangelizationschool.com/wp-content/plugins/memberpress/css/ui/theme.css?ver=1.9.21' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://evangelizationschool.com/wp-includes/css/dashicons.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpep-front-style-css'  href='https://evangelizationschool.com/wp-content/plugins/wpep/assets/front-themes/renewal/style.css?ver=primary-1.12.27.12' type='text/css' media='all' />
<link rel='stylesheet' id='ec-style-css'  href='https://evangelizationschool.com/wp-content/plugins/wpep/interface/style.css?ver=1.12.27.12' type='text/css' media='all' />
<link rel='stylesheet' id='wpep-front-custom-style-css'  href='https://evangelizationschool.com/wp-content/uploads/wpep/custom-stylesheet/style-1.12.27.12-renewal.css?ver=1633065406' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://evangelizationschool.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.1' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://evangelizationschool.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://evangelizationschool.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='aaccstyl-css'  href='https://evangelizationschool.com/wp-content/plugins/andre-accordions/aacc-style.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='bbp-default-css'  href='https://evangelizationschool.com/wp-content/plugins/bbpress/templates/default/css/bbpress.min.css?ver=2.6.6' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://evangelizationschool.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='cfb-styles-css'  href='https://evangelizationschool.com/wp-content/plugins/flip-boxes/assets/css/flipboxes-styles.min.css?ver=1.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='som_lost_password_style-css'  href='https://evangelizationschool.com/wp-content/plugins/frontend-reset-password/assets/css/password-lost.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='mdp_css-css'  href='https://evangelizationschool.com/wp-content/plugins/memberpress-donation-popups/style.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='learndash_quiz_front_css-css'  href='//evangelizationschool.com/wp-content/plugins/sfwd-lms/themes/legacy/templates/learndash_quiz_front.min.css?ver=3.4.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='learndash_style-css'  href='//evangelizationschool.com/wp-content/plugins/sfwd-lms/assets/css/style.min.css?ver=3.4.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='sfwd_front_css-css'  href='//evangelizationschool.com/wp-content/plugins/sfwd-lms/assets/css/front.min.css?ver=3.4.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-dropdown-css-css'  href='//evangelizationschool.com/wp-content/plugins/sfwd-lms/assets/css/jquery.dropdown.min.css?ver=3.4.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='learndash_pager_css-css'  href='//evangelizationschool.com/wp-content/plugins/sfwd-lms/themes/legacy/templates/learndash_pager.min.css?ver=3.4.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='learndash_template_style_css-css'  href='//evangelizationschool.com/wp-content/plugins/sfwd-lms/themes/legacy/templates/learndash_template_style.min.css?ver=3.4.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='learndash_lesson_video-css'  href='//evangelizationschool.com/wp-content/plugins/sfwd-lms/themes/legacy/templates/learndash_lesson_video.min.css?ver=3.4.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='speislstyl-css'  href='https://evangelizationschool.com/wp-content/plugins/spei-stripe-library/speisl-style.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='spseb_style-css'  href='https://evangelizationschool.com/wp-content/plugins/spse-badges/style.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='spsetpstyl-css'  href='https://evangelizationschool.com/wp-content/plugins/spse-teampages/style.css?ver=5.0' type='text/css' media='all' />
<link rel='stylesheet' id='spsetp-px-tabs-css-css'  href='https://evangelizationschool.com/wp-content/plugins/spse-teampages/tools/px-toptabs/px-toptabs.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://evangelizationschool.com/wp-content/themes/memberoni/style.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://evangelizationschool.com/wp-content/themes/memberoni-child/style.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='gdatt-attachments-css'  href='https://evangelizationschool.com/wp-content/plugins/gd-bbpress-attachments/css/front.min.css?ver=4.2_b2420_free' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://evangelizationschool.com/wp-content/plugins/jetpack/css/jetpack.css?ver=10.1' type='text/css' media='all' />
<script type='text/javascript' id="nb-jquery" src='https://evangelizationschool.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://evangelizationschool.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://evangelizationschool.com/wp-content/plugins/andre-accordions/aacc.js?ver=2.0' id='aacc_js-js'></script>
<script type='text/javascript' src='https://evangelizationschool.com/wp-content/plugins/flip-boxes/assets/js/jquery.flip.min.js?ver=1.7.1' id='cfb-jquery-flip-js'></script>
<script type='text/javascript' src='https://evangelizationschool.com/wp-content/plugins/flip-boxes/assets/js/jquery-imagesloader.min.js?ver=1.7.1' id='cfb-imagesloader-js'></script>
<script type='text/javascript' src='https://evangelizationschool.com/wp-content/plugins/flip-boxes/assets/js/flipboxes-custom.min.js?ver=1.7.1' id='cfb-custom-js-js'></script>
<script type='text/javascript' id='spsetp_ajax_photos-js-extra'>
/* <![CDATA[ */
var puLocal = {"ajaxurl":"https:\/\/evangelizationschool.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://evangelizationschool.com/wp-content/plugins/spse-teampages/teampage-management/photo-management.js?ver=5.0' id='spsetp_ajax_photos-js'></script>
<link rel="https://api.w.org/" href="https://evangelizationschool.com/wp-json/" /><link rel="alternate" type="application/json" href="https://evangelizationschool.com/wp-json/wp/v2/pages/13263" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://evangelizationschool.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://evangelizationschool.com/wp-includes/wlwmanifest.xml" /> 
<link rel="canonical" href="https://evangelizationschool.com/donor-landing-page/" />
<link rel='shortlink' href='https://wp.me/Papmli-3rV' />
<link rel="alternate" type="application/json+oembed" href="https://evangelizationschool.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fevangelizationschool.com%2Fdonor-landing-page%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://evangelizationschool.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fevangelizationschool.com%2Fdonor-landing-page%2F&#038;format=xml" />
<style>
.som-password-error-message,
.som-password-sent-message {
	background-color: #2679ce;
	border-color: #2679ce;
}
</style>
<style type='text/css'>img#wpstats{display:none}</style>
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Donor Landing Page" />
<meta property="og:url" content="https://evangelizationschool.com/donor-landing-page/" />
<meta property="og:description" content="Support us Join Our Mission Our society has turned its back on God. Our culture is dying. Souls are being lost and parishes are being closed. Together, we can bring a new evangelization to a world …" />
<meta property="article:published_time" content="2021-09-29T15:54:24+00:00" />
<meta property="article:modified_time" content="2021-09-29T21:42:53+00:00" />
<meta property="og:site_name" content="St. Paul School of Evangelization" />
<meta property="og:image" content="https://evangelizationschool.com/wp-content/uploads/2018/05/cropped-SP01-1-e1527595714476.png" />
<meta property="og:image:width" content="512" />
<meta property="og:image:height" content="512" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Donor Landing Page" />
<meta name="twitter:image" content="https://evangelizationschool.com/wp-content/uploads/2018/05/cropped-SP01-1-e1527595714476-270x270.png" />
<meta name="twitter:card" content="summary" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://evangelizationschool.com/wp-content/uploads/2018/05/cropped-SP01-1-e1527595714476-32x32.png" sizes="32x32" />
<link rel="icon" href="https://evangelizationschool.com/wp-content/uploads/2018/05/cropped-SP01-1-e1527595714476-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://evangelizationschool.com/wp-content/uploads/2018/05/cropped-SP01-1-e1527595714476-180x180.png" />
<meta name="msapplication-TileImage" content="https://evangelizationschool.com/wp-content/uploads/2018/05/cropped-SP01-1-e1527595714476-270x270.png" />
		<style type="text/css" id="wp-custom-css">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</style>
		
	<link rel="stylesheet" href="https://evangelizationschool.com/wp-content/themes/memberoni-child/style.css?v=1.4.7" />

	    <style>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</style>


	<style>body,.jumplinks h3,.lesson_downloads,.lesson_downloads h2,#course_lesson_box h1,.button.addthisevent-drop span {font-family:"Lato";}.mp_wrapper table thead,.mp_wrapper table th,.allcaps,h1,h2,h3,h4,h5,h6 {font-family:"Open Sans";text-transform:uppercase;}.mepr-login-actions a[href$="action=forgot_password"],.mepr-login-actions a[href$="action=newpassword"],.mp-wrapper a[href$="action=forgot_password"],.mp-wrapper a[href$="action=newpassword"],.nav-links .nav-next a,.nav-links .nav-previous a,form input[type=submit],a.button,.button,.bigbutton,a.atcb-link,.button.addthisevent-drop,#buddypress .comment-reply-link, #buddypress .generic-button a, #buddypress a.button, #buddypress button, #buddypress input[type=button], #buddypress input[type=reset], #buddypress input[type=submit], #buddypress ul.button-nav li a, a.bp-title-button {font-family:"Open Sans";}#nav_main,#main_menu{font-family:"Open Sans";}</style>

	    <script defer src="https://evangelizationschool.com/wp-content/themes/memberoni/scripts/jquery.fitvids.min.js"></script>
	    <script>
			jQuery(document).ready(function(){
			    jQuery(".lesson_video").fitVids();
			    jQuery(".lesson_content").fitVids();
					jQuery( "div.user_profile" ).click(function() {
				  jQuery( this ).toggleClass( "member_menu_active" );
				});
			});
		</script>

		
	
	    



	<style>
		@media only screen and (min-width: 600px) {
			#header h1, #header h1 a {
				;
				width:100%; max-width:350px;
				;
			}
		}
	</style>


</head>

<body data-rsssl=1 class="nb-3-1-24 nimble-no-local-data-skp__post_page_13263 nimble-no-group-site-tmpl-skp__all_page page-template-default page page-id-13263 sek-hide-rc-badge">

	
	<header id="header">
		<div class="inner clearfix">
						
		<h1><a href="https://evangelizationschool.com" title="St. Paul School of Evangelization" rel="home" style="background-image:url(https://evangelizationschool.com/wp-content/uploads/2018/12/school_logo.png);">St. Paul School of Evangelization</a></h1>
		

		
		</div>
	</header>	

            <nav id="nav_main" style="display: none;">
			<div class="menu-navigation-public-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-843" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-843"><a href="https://evangelizationschool.com/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-13237" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13237"><a href="https://evangelizationschool.com/pledge-old/">Donate</a></li>
	<li id="menu-item-9906" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9906"><a href="https://evangelizationschool.com/about/">About</a></li>
	<li id="menu-item-9909" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9909"><a href="https://streetevangelization.com/our-faith/">Our Faith</a></li>
	<li id="menu-item-9908" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9908"><a href="https://evangelizationschool.com/our-approach/">Our Approach</a></li>
	<li id="menu-item-5316" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5316"><a href="https://stpaulevangelization.com/onsite-school/">Parish Schools</a></li>
	<li id="menu-item-9910" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9910"><a href="https://evangelizationschool.com/about-our-instructors/">Our Instructors</a></li>
	<li id="menu-item-5344" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5344"><a href="https://streetevangelization.com/contact-us/">Contact Us</a></li>
</ul>
</li>
<li id="menu-item-3417" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3417"><a href="https://evangelizationschool.com/spse-courses/">Courses</a>
<ul class="sub-menu">
	<li id="menu-item-9911" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9911"><a href="https://evangelizationschool.com/spse-courses/">Courses</a></li>
	<li id="menu-item-9913" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9913"><a href="https://evangelizationschool.com/spse-courses/introduction-to-evangelization-video-series/">Intro to Evangelization</a></li>
	<li id="menu-item-9912" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9912"><a href="https://evangelizationschool.com/spse-courses/one-good-reason-video-series/">One Good Reason</a></li>
	<li id="menu-item-9914" class="menu-item menu-item-type-post_type menu-item-object-courses menu-item-9914"><a href="https://evangelizationschool.com/course/10-ways-to-be-a-better-evangelist/">10 Ways to Be a Better Evangelist</a></li>
	<li id="menu-item-9915" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9915"><a href="https://evangelizationschool.com/spse-courses/">More</a></li>
</ul>
</li>
<li id="menu-item-2676" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2676"><a href="https://evangelizationschool.com/resources/">Resources</a>
<ul class="sub-menu">
	<li id="menu-item-5319" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5319"><a href="https://evangelizationschool.com/resources/">Partner Resources</a></li>
	<li id="menu-item-5318" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5318"><a href="https://evangelizationschool.com/forum-home/">Message Boards</a></li>
	<li id="menu-item-5320" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5320"><a href="https://evangelizationschool.com/group-training/">Introduction to Evangelization Group Training</a></li>
	<li id="menu-item-5322" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5322"><a href="https://evangelizationschool.com/free-videos-ebooks/">Free Videos &#038; eBooks</a></li>
	<li id="menu-item-9917" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9917"><a href="https://evangelizationschool.com/archived-training/">Past Trainings</a></li>
</ul>
</li>
<li id="menu-item-5324" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-5324"><a href="https://streetevangelization.com/">Street Evangelization</a>
<ul class="sub-menu">
	<li id="menu-item-9918" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9918"><a href="https://streetevangelization.com/">Street Evangelization</a></li>
	<li id="menu-item-5330" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5330"><a href="https://streetevangelization.com/get-involved/">Get Involved</a></li>
	<li id="menu-item-5331" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5331"><a href="https://streetevangelization.com/locations/">Locations</a></li>
	<li id="menu-item-5332" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5332"><a href="https://stpaulevangelization.com/teams-and-team-leaders/">Teams &#038; Team Leaders</a></li>
	<li id="menu-item-5333" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5333"><a href="https://stpaulevangelization.com/spse-missionaries/">Missionaries</a></li>
	<li id="menu-item-5336" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5336"><a href="https://evangelizationschool.com/team-leader-homepage/">Team Leader Homepage</a></li>
	<li id="menu-item-10144" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10144"><a href="https://streetevangelization.com/prayer-requests/">Prayer Requuests</a></li>
</ul>
</li>
<li id="menu-item-5326" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-5326"><a href="https://stpaulevangelization.com/events-schedule/">Events</a>
<ul class="sub-menu">
	<li id="menu-item-9919" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9919"><a href="https://streetevangelization.com/book-an-event/?retreats_and_workshops=true">Retreats &#038; Workshops</a></li>
	<li id="menu-item-5345" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5345"><a href="https://stpaulevangelization.com/events-schedule/">Schedule of Events</a></li>
	<li id="menu-item-5351" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5351"><a href="https://stpaulevangelization.com/book-an-event/">Book an Event</a></li>
</ul>
</li>
<li id="menu-item-5328" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-5328"><a href="http://evangelizationstore.com/">Store</a>
<ul class="sub-menu">
	<li id="menu-item-9920" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9920"><a href="http://evangelizationstore.com/">Store</a></li>
	<li id="menu-item-9921" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9921"><a href="https://evangelizationschool.com/log-in/?redirect_to=http%3A%2F%2Fevangelizationstore.com%2F">Partner Login</a></li>
	<li id="menu-item-5360" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5360"><a href="https://streetevangelization.com/partnering-with-us/">Partner With Us</a></li>
	<li id="menu-item-5361" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5361"><a href="https://evangelizationschool.com/store/product-category/bulk-medals/">Holy Medals</a></li>
	<li id="menu-item-5365" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5365"><a href="https://evangelizationschool.com/store/product-category/pamphlets/%22">Catholic Pamphlets</a></li>
	<li id="menu-item-5367" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5367"><a href="https://evangelizationschool.com/store/">More</a></li>
</ul>
</li>
</ul></div>     
            <div class="cb"></div>

            </nav>   

			<nav class="mobile-nav col-full">
	            <select onchange="window.location.href=this.options[this.selectedIndex].value">
	            	<option>--- Select a Section ---</option>
				 <option value="https://evangelizationschool.com/about/">About<option value="https://evangelizationschool.com/pledge-old/">&dash;&dash;&dash;&dash;Donate</option>
<option value="https://evangelizationschool.com/about/">&dash;&dash;&dash;&dash;About</option>
<option value="https://streetevangelization.com/our-faith/">&dash;&dash;&dash;&dash;Our Faith</option>
<option value="https://evangelizationschool.com/our-approach/">&dash;&dash;&dash;&dash;Our Approach</option>
<option value="https://stpaulevangelization.com/onsite-school/">&dash;&dash;&dash;&dash;Parish Schools</option>
<option value="https://evangelizationschool.com/about-our-instructors/">&dash;&dash;&dash;&dash;Our Instructors</option>
<option value="https://streetevangelization.com/contact-us/">&dash;&dash;&dash;&dash;Contact Us</option>
</option>
<option value="https://evangelizationschool.com/spse-courses/">Courses<option value="https://evangelizationschool.com/spse-courses/">&dash;&dash;&dash;&dash;Courses</option>
<option value="https://evangelizationschool.com/spse-courses/introduction-to-evangelization-video-series/">&dash;&dash;&dash;&dash;Intro to Evangelization</option>
<option value="https://evangelizationschool.com/spse-courses/one-good-reason-video-series/">&dash;&dash;&dash;&dash;One Good Reason</option>
<option value="https://evangelizationschool.com/course/10-ways-to-be-a-better-evangelist/">&dash;&dash;&dash;&dash;10 Ways to Be a Better Evangelist</option>
<option value="https://evangelizationschool.com/spse-courses/">&dash;&dash;&dash;&dash;More</option>
</option>
<option value="https://evangelizationschool.com/resources/">Resources<option value="https://evangelizationschool.com/resources/">&dash;&dash;&dash;&dash;Partner Resources</option>
<option value="https://evangelizationschool.com/forum-home/">&dash;&dash;&dash;&dash;Message Boards</option>
<option value="https://evangelizationschool.com/group-training/">&dash;&dash;&dash;&dash;Introduction to Evangelization Group Training</option>
<option value="https://evangelizationschool.com/free-videos-ebooks/">&dash;&dash;&dash;&dash;Free Videos & eBooks</option>
<option value="https://evangelizationschool.com/archived-training/">&dash;&dash;&dash;&dash;Past Trainings</option>
</option>
<option value="https://streetevangelization.com/">Street Evangelization<option value="https://streetevangelization.com/">&dash;&dash;&dash;&dash;Street Evangelization</option>
<option value="https://streetevangelization.com/get-involved/">&dash;&dash;&dash;&dash;Get Involved</option>
<option value="https://streetevangelization.com/locations/">&dash;&dash;&dash;&dash;Locations</option>
<option value="https://stpaulevangelization.com/teams-and-team-leaders/">&dash;&dash;&dash;&dash;Teams & Team Leaders</option>
<option value="https://stpaulevangelization.com/spse-missionaries/">&dash;&dash;&dash;&dash;Missionaries</option>
<option value="https://evangelizationschool.com/team-leader-homepage/">&dash;&dash;&dash;&dash;Team Leader Homepage</option>
<option value="https://streetevangelization.com/prayer-requests/">&dash;&dash;&dash;&dash;Prayer Requuests</option>
</option>
<option value="https://stpaulevangelization.com/events-schedule/">Events<option value="https://streetevangelization.com/book-an-event/?retreats_and_workshops=true">&dash;&dash;&dash;&dash;Retreats & Workshops</option>
<option value="https://stpaulevangelization.com/events-schedule/">&dash;&dash;&dash;&dash;Schedule of Events</option>
<option value="https://stpaulevangelization.com/book-an-event/">&dash;&dash;&dash;&dash;Book an Event</option>
</option>
<option value="http://evangelizationstore.com/">Store<option value="http://evangelizationstore.com/">&dash;&dash;&dash;&dash;Store</option>
<option value="https://evangelizationschool.com/log-in/?redirect_to=http%3A%2F%2Fevangelizationstore.com%2F">&dash;&dash;&dash;&dash;Partner Login</option>
<option value="https://streetevangelization.com/partnering-with-us/">&dash;&dash;&dash;&dash;Partner With Us</option>
<option value="https://evangelizationschool.com/store/product-category/bulk-medals/">&dash;&dash;&dash;&dash;Holy Medals</option>
<option value="https://evangelizationschool.com/store/product-category/pamphlets/%22">&dash;&dash;&dash;&dash;Catholic Pamphlets</option>
<option value="https://evangelizationschool.com/store/">&dash;&dash;&dash;&dash;More</option>
</option>
				</select>
			</nav>

	<script>
		var style = document.createElement( "style" );
		var css = document.createTextNode( "#menuList2 {  overflow: hidden;  list-style-type: none;  margin-top: 5px;  padding: 0px; font-family: Karla, Helvetica, Arial, Lucida, sans-serif; color: black; font-size: 18px; font-weight: 600;} #menuList2 li {  float: left;  display: block;  text-align: center; padding-left: 20px;} #menuList2 li a {color: black;  text-align: center;  text-decoration: none; width: 100%;} #menuList2 li.dropdown {  display: inline block; padding-left: 20px;} #menuList2 li.dropdown a {} #menuList2 .dropdown-content {  display: none;  position: absolute;  background-color: #ffffff;  width: 260px;  box-shadow: 0px 8px 16px 0px rgba(0,0,0,0.2); padding: 0px; border-top: 4px lightblue solid;  z-index: 2; padding-left: 15px; padding-right: 15px; padding-bottom: 5px;} #menuList2 .dropdown-content li {  font-size: 16px; color: black;  padding: 0px;  display: block;  text-align: left; width: 100%;} #menuList2 .dropdown-content li:hover {background-color: #f1f1f1;} #menuList2 .dropdown-content li a {color: black; text-decoration: none; display: block; padding: 0px; padding-top: 8px; padding-bottom: 8px; text-align: left; font-size: 15px; font-family: Karla, Helvetica, Arial, Lucida, sans-serif;} #menuList2 .dropdown:hover .dropdown-content {  display: block;} .active {  background-color: #cccccc;} #menuList2 .active a {color: black;} #menuList2 .icon {  display: none;}" );
		style.appendChild( css );
		document.getElementsByTagName( "head" )[ 0 ].appendChild( style );
	</script>

		<script>
		document.getElementById("header").getElementsByTagName("div")[0].getElementsByTagName("h1")[0].style="margin-top: -10px; margin-left: 35px; position: relative; z-index: 2;";
		</script><ul id="menuList2" style="width: 670px; margin-top: -110px; margin-right: 35px; z-index: 2; float: right;">
	<script>
	document.getElementById("header").getElementsByTagName("div")[0].className="clearfix";
	</script>
<div id="user_name_Container" style="display: block; float: right; margin-right: 15px;"><input id="searchBar" type="text" placeholder="🔍 Search" style="width: 150px; display: inline-block; margin-left: 15px;"><div id="contactLink" style="display: inline-block; font-family: Karla, Helvetica, Arial, Lucida, sans-serif; color: #444444; font-size: 15px; font-weight: 600; padding: 12px; padding-right: 8px; text-decoration: none; cursor: pointer;">Contact</div><div class="user_name" style="padding-left: 8px; padding-right: 12px; font-family: Karla, Helvetica, Arial, Lucida, sans-serif; color: rgb(68, 68, 68); font-size: 15px; float: none; display: inline-block; cursor: pointer;">Login</div><div id="giveButton" style="display: inline-block; padding-left: 8px; padding-right: 8px; padding-top: 5px; padding-bottom: 5px; font-family: Karla, Helvetica, Arial, Lucida, sans-serif; color: white; font-size: 15px; font-weight: 600; text-decoration: none; background-color: #12074b; border-radius: 8px; height: 25px; line-height: 15px; cursor: pointer;">Donate</div></div><hr style="visibility: hidden;"><hr style="visibility: hidden;"><li id="AboutTab" class="dropdown"><a href="https://evangelizationschool.com/about/">About</a><ul class="dropdown-content"><li id="DonateTab"><a href="https://evangelizationschool.com/pledge-old/">Donate</a></li><li id="AboutTab"><a href="https://evangelizationschool.com/about/">About</a></li><li id="Our FaithTab"><a href="https://streetevangelization.com/our-faith/">Our Faith</a></li><li id="Our ApproachTab"><a href="https://evangelizationschool.com/our-approach/">Our Approach</a></li><li id="Parish SchoolsTab"><a href="https://stpaulevangelization.com/onsite-school/">Parish Schools</a></li><li id="Our InstructorsTab"><a href="https://evangelizationschool.com/about-our-instructors/">Our Instructors</a></li><li><a href="https://streetevangelization.com/contact-us/">Contact Us</a></li></ul></li><li id="CoursesTab" class="dropdown"><a href="https://evangelizationschool.com/spse-courses/">Courses</a><ul class="dropdown-content"><li id="CoursesTab"><a href="https://evangelizationschool.com/spse-courses/">Courses</a></li><li id="Intro to EvangelizationTab"><a href="https://evangelizationschool.com/spse-courses/introduction-to-evangelization-video-series/">Intro to Evangelization</a></li><li id="One Good ReasonTab"><a href="https://evangelizationschool.com/spse-courses/one-good-reason-video-series/">One Good Reason</a></li><li id="10 Ways to Be a Better EvangelistTab"><a href="https://evangelizationschool.com/course/10-ways-to-be-a-better-evangelist/">10 Ways to Be a Better Evangelist</a></li><li><a href="https://evangelizationschool.com/spse-courses/">More</a></li></ul></li><li id="ResourcesTab" class="dropdown"><a href="https://evangelizationschool.com/resources/">Resources</a><ul class="dropdown-content"><li id="Partner ResourcesTab"><a href="https://evangelizationschool.com/resources/">Partner Resources</a></li><li id="Message BoardsTab"><a href="https://evangelizationschool.com/forum-home/">Message Boards</a></li><li id="Introduction to Evangelization Group TrainingTab"><a href="https://evangelizationschool.com/group-training/">Introduction to Evangelization Group Training</a></li><li id="Free Videos & eBooksTab"><a href="https://evangelizationschool.com/free-videos-ebooks/">Free Videos & eBooks</a></li><li><a href="https://evangelizationschool.com/archived-training/">Past Trainings</a></li></ul></li><li id="Street EvangelizationTab" class="dropdown"><a href="https://streetevangelization.com/">Street Evangelization</a><ul class="dropdown-content"><li id="Street EvangelizationTab"><a href="https://streetevangelization.com/">Street Evangelization</a></li><li id="Get InvolvedTab"><a href="https://streetevangelization.com/get-involved/">Get Involved</a></li><li id="LocationsTab"><a href="https://streetevangelization.com/locations/">Locations</a></li><li id="Teams & Team LeadersTab"><a href="https://stpaulevangelization.com/teams-and-team-leaders/">Teams & Team Leaders</a></li><li id="MissionariesTab"><a href="https://stpaulevangelization.com/spse-missionaries/">Missionaries</a></li><li id="Team Leader HomepageTab"><a href="https://evangelizationschool.com/team-leader-homepage/">Team Leader Homepage</a></li><li><a href="https://streetevangelization.com/prayer-requests/">Prayer Requuests</a></li></ul></li><li id="EventsTab" class="dropdown"><a href="https://stpaulevangelization.com/events-schedule/">Events</a><ul class="dropdown-content"><li id="Retreats & WorkshopsTab"><a href="https://streetevangelization.com/book-an-event/?retreats_and_workshops=true">Retreats & Workshops</a></li><li id="Schedule of EventsTab"><a href="https://stpaulevangelization.com/events-schedule/">Schedule of Events</a></li><li><a href="https://stpaulevangelization.com/book-an-event/">Book an Event</a></li></ul></li><li id="StoreTab" class="dropdown"><a href="http://evangelizationstore.com/">Store</a><ul class="dropdown-content"><li id="StoreTab"><a href="http://evangelizationstore.com/">Store</a></li><li id="Partner LoginTab"><a href="https://evangelizationschool.com/log-in/?redirect_to=http%3A%2F%2Fevangelizationstore.com%2F">Partner Login</a></li><li id="Partner With UsTab"><a href="https://streetevangelization.com/partnering-with-us/">Partner With Us</a></li><li id="Holy MedalsTab"><a href="https://evangelizationschool.com/store/product-category/bulk-medals/">Holy Medals</a></li><li id="Catholic PamphletsTab"><a href="https://evangelizationschool.com/store/product-category/pamphlets/%22">Catholic Pamphlets</a></li><li><a href="https://evangelizationschool.com/store/">More</a></li></ul></li></ul>
	<script>
		var span = document.createElement( "span" );
		span.innerHTML = " &#x1F512;";
		var i; for ( i=0; i<document.getElementById( "menuList2" ).getElementsByTagName( "a" ).length; i++ ) {
        		if ( document.getElementById( "menuList2" ).getElementsByTagName( "a" )[i].innerText == "Team Leader Homepage" ) {
                		document.getElementById( "menuList2" ).getElementsByTagName( "a" )[i].append( span );
        		}
		}
	</script>

		<script>
		document.getElementById("menuList2").style.width = "670px";
		document.getElementById("DashboardTab").firstChild.innerHTML = "About";
		document.getElementById("DashboardTab").firstChild.href = "https://evangelizationschool.com/about/";
		if (window.innerWidth < 821) {document.getElementById("menuList2").remove();}
		</script>
	
<script>
document.getElementById("searchBar").addEventListener("keypress", function (e) {
	var key = e.which || e.keyCode;
	if (key === 13) {
		// 13 is enter
		window.location.href = "https://www.google.com/search?q=site%3Astreetevangelization.com+OR+site%3Aevangelizationschool.com+OR+site%3Astpaulevangelization.com+"+document.getElementById("searchBar").value;
	}
});
document.getElementById("searchBar").onclick = function() {
	document.getElementsByClassName("member_menu")[0].style.display = "none";
}
document.getElementById("contactLink").onclick = function() {
	window.location.href = "https://streetevangelization.com/contact-us/";
	document.getElementsByClassName("member_menu")[0].style.display = "none";
}
if (document.getElementsByClassName("user_name")[0].innerHTML != "Login") {
	document.getElementsByClassName("user_name")[0].onclick = function() {
		if (document.getElementsByClassName("member_menu")[0].style.display != "block") {
			document.getElementsByClassName("member_menu")[0].style.display = "block";
		} else {
			document.getElementsByClassName("member_menu")[0].style.display = "none";
		}
	}
}
if (document.getElementsByClassName("user_name")[0].innerHTML == "Login") {
	document.getElementsByClassName("user_name")[0].onclick = function() {window.location.href="https://evangelizationschool.com/log-in/"};
	document.getElementsByClassName("user_name")[0].removeAttribute("class");
}
document.getElementById("giveButton").onclick = function() {
	window.location.href = "https://evangelizationschool.com/donate/";
	document.getElementsByClassName("member_menu")[0].style.display = "none";
}
if (window.innerWidth > 820) {
	if (document.getElementById("header").getElementsByTagName("div")[0].getElementsByTagName("div")[0]) {
		document.getElementById("menuList2").style.marginTop = "-115px";
		document.getElementById("header").getElementsByTagName("div")[0].getElementsByTagName("h1")[0].style.marginTop ="-10px";
	} else {
		document.getElementById("menuList2").style.marginTop = "-115px";
	}
	document.getElementById("EventsTab").getElementsByClassName("dropdown-content")[0].style.right = "30px";
	document.getElementById("EventsTab").getElementsByClassName("dropdown-content")[0].style.left = "initial";
	document.getElementById("EventsTab").getElementsByClassName("dropdown-content")[0].style.marginRight = "auto";
	document.getElementById("StoreTab").getElementsByClassName("dropdown-content")[0].style.right = "30px";
	document.getElementById("StoreTab").getElementsByClassName("dropdown-content")[0].style.left = "initial";
	document.getElementById("StoreTab").getElementsByClassName("dropdown-content")[0].style.marginRight = "auto";
} else {
	document.getElementById("menuList2").remove();
}
</script>
<script>
                                //Display the donate and login buttons on mobile
                                if ( window.innerWidth < 821 ) {
                                        document.getElementsByTagName( "header" )[ 0 ].getElementsByTagName( "h1" )[ 0 ].style.width = "auto";
                                        document.getElementsByTagName( "header" )[ 0 ].getElementsByTagName( "h1" )[ 0 ].style.display = "inline-block";
                                        document.getElementsByTagName( "header" )[ 0 ].getElementsByTagName( "h1" )[ 0 ].getElementsByTagName( "a" )[ 0 ].style.backgroundImage = "url(https://evangelizationschool.com/wp-content/uploads/2021/09/shield-logo-only.png)";
                                        document.getElementsByTagName( "header" )[ 0 ].getElementsByTagName( "h1" )[ 0 ].getElementsByTagName( "a" )[ 0 ].style.width = "70px";
                                        var container = document.createElement( "div" );
                                        container.style.position = "absolute";
                                        container.style.right = "40px";
                                        container.style.top = "50px";
                                        var login = document.createElement( "a" );
                                        login.href = "https://evangelizationschool.com/log-in/";
                                        login.innerHTML = "Login";
                                        login.style = "text-decoration: none; font-family: Karla, Helvetica, Arial, Lucida, sans-serif; color: rgb(68, 68, 68); font-size: 15px; margin-right: 10px;"
                                        container.append( login );
                                        var donate = document.createElement( "a" );
                                        donate.href = "https://evangelizationschool.com/pledge/";
                                        donate.innerHTML = "Donate";
                                        donate.style = "padding: 5px; background-color: navy; color: white; border-radius: 5px;"
                                        donate.id = "donator";
                                        container.append( donate );
                                        document.getElementsByTagName( "header" )[ 0 ].append( container );
                                }
                        </script>



<section id="content" class="inner oh">

	                                          			
			<div class="col-full">

				                                          <p><script>
	var style = document.createElement( "style" );
	var css = document.createTextNode( "#content {width: 100%;} .col-full {width: 100%; position: absolute; left: 0px; padding: 0px;} #abovefold {background: linear-gradient( rgba(0, 0, 0, 0.5), rgba(0, 0, 0, 0.5) ), url( 'https://streetevangelization.com/wp-content/uploads/2020/01/IMG_3601-scaled.jpg' ); background-size: cover; color: white;} .intcont {width: 100%; max-width: 1230px; margin: auto; padding-top: 20px;} #supportus {font-size: 18px; text-transform: uppercase;} #joinus {font-size: 60px; font-family: Times New Roman, serif; text-transform: none; font-weight: normal;} #description {width: 100%; max-width: 450px; font-size: 18px; font-family: Open Sans, sans-serif; margin: 20px;} #donorbox {border: 1px solid black; width: 100%; max-width: 450px; margin: 20px; background-color: white; color: black;} #donortop {background-color: #12074b; color: white; text-align: center; font-size: 18px; padding: 10px;} #amounts {margin: 10px;} #amounts button {width: 100%;} .donoralt {width: 100%; max-width: 450px; margin: 20px; margin-top: 0px;} #belowfold {background-color: #eeeeee; padding: 20px;} h2 {text-align: center; text-transform: none; font-weight: normal; font-family: Times New Roman, serif; font-size: 40px; margin: 20px;} .spacer {height: 30px;} #tyimages {width: 100%; max-width: 1230px; margin: auto; padding-top: 20px; text-align: center;} .tyimage {text-align: left; display: inline-block; width: 100%; max-width: 305px; height: 500px; vertical-align: top; margin: 10px; position: relative; background: linear-gradient( rgba(0, 0, 0, 0.5), rgba(0, 0, 0, 0.5) ); background-size: cover; color: white;} .imgtext {position: absolute; bottom: 0px; margin: 10px;} #stats {width: 100%; max-width: 1230px; margin: auto; padding-top: 20px; text-align: center;} .stat {display: inline-block; width: 100%; max-width: 300px; margin: 10px; vertical-align: top;} .statnum {font-size: 30px;} .bignum {font-size: 30px;} #endorsements {width: 100%; max-width: 1230px; margin: auto; padding-top: 20px;} #testimonies {width: 100%; max-width: 1230px; margin: auto; padding-top: 20px;} #thanks {width: 100%; max-width: 1230px; margin: auto; padding-top: 20px;}" );
	style.appendChild( css );
	document.getElementsByTagName( "head" )[ 0 ].appendChild( style );
</script></p><div id="abovefold"><div class="intcont"><div id="supportus">
                        Support us
                </div><h1 id="joinus">
                        Join Our Mission<br />
                </h1><div id="description">
<p>
                                Our society has turned its back on God. Our culture is dying. Souls are being lost and parishes are being closed. Together, we can bring a new evangelization to a world that&#8217;s hurting.
                        </p>
<p>
                                As a nonprofit organization, all of our content and expenses are paid by donations. We truly rely on your generosity.
                        </p>
</p></div><div id="donorbox"><div id="donortop">
                                Choose Your Monthly Amount
                        </div><form id="amounts">
                                <input type="number" min="0" step="0.01" id="custom" name="custom" placeholder="Custom Amount"></p>
<p>                                <input type="radio" id="150" name="150"> <label for="150">$150</label><label for="150">(Kingdom Builder)</label><br />
                                <input type="radio" id="100" name="100"> <label for="100">$100</label><label for="100">(Kingdom Builder)</label><br />
                                <input type="radio" id="50" name="50"> <label for="50">$50</label><label for="50">(Bridge Builder)</label><br />
                                <input type="radio" id="25" name="25"> <label for="25">$25</label><label for="25">(Fire Starter)</label><br />
                                <input type="radio" id="15" name="15"> <label for="15">$15</label><label for="15">(Partner)</label><br />
                                <button type="submit">Next &#8211;></button><br />
                        </form>
</p></div><p>                <button class="donoralt" type="button">Recurring Yearly Amount</button><br />
                <button class="donoralt" type="button">One Time Amount</button></p><div style="clear: both;">&nbsp;</div></p></div></div><div id="belowfold">
<h2>You&#8217;re Invited To Become An SPSE Partner</h2><div class="embed-vimeo" style="text-align: center;">
                <iframe id="steveVideo" style="width: 80%;" src="https://player.vimeo.com/video/320348131?color=05166d&amp;title=0&amp;byline=0&amp;portrait=0" frameborder="0" allowfullscreen="allowfullscreen"><br />
</iframe>
        </div><p>	<script>
		document.getElementById( "steveVideo" ).style.height = document.getElementById( "steveVideo" ).offsetWidth * 9 / 16 + "px";
	</script></p><div class="spacer"></div><h2>Thank You SPSE Mission Partners</h2><div id="tyimages"><div class="tyimage"><div class="imgtext">
<p class="number">
                                        1,000,000+
                                </p>
<p class="description">
                                        Souls engaged &#038; evangelized.
                                </p>
</p></div></p></div><div class="tyimage"><div class="imgtext">
<p class="number">
                                        200+
                                </p>
<p class="description">
                                        Street evangelization teams in the U.S., Canada and other countries.
                                </p>
</p></div></p></div><div class="tyimage"><div class="imgtext">
<p class="number">
                                        2000+
                                </p>
<p class="description">
                                        Evangelists who are trained to proclaim the Gospel in the public sector.
                                </p>
</p></div></p></div><div class="tyimage"><div class="imgtext">
<p class="number">
                                        1,500,000+
                                </p>
<p class="description">
                                        Miraculous Medals distributed each year.
                                </p>
</p></div></p></div><div class="tyimage"><div class="imgtext">
<p class="number">
                                        Nearly 1,000,000
                                </p>
<p class="description">
                                        People follow us on social media.
                                </p>
</p></div></p></div></p></div><div class="spacer"></div><h2>Misconceptions</h2><div id="stats"><div class="stat">
<p class="statnum">
                                69%
                        </p>
<p class="statdesc">
                                of self-described Catholics don&#8217;t believe that Jesus is truly present in the Eucharist.
                        </p>
</p></div><div class="stat">
<p class="statnum">
                                41%
                        </p>
<p class="statdesc">
                                of those raised Catholic leave the Church permanently.
                        </p>
</p></div><div class="stat">
<p class="statdesc">
                                For every <span class="bignum">1</span> person that joins the Catholic Church, <span class="bignum">6</span> leave.
                        </p>
</p></div></p></div><div class="spacer"></div><h2>Endorsements</h2><div id="endorsements"><div id="flipbox-widget-7590" class="cfb_wrapper with-image flex-row" data-flipboxid="flipbox-widget-7590"><div class="flex-col-md-4 cfb-box-1 cfb-box-wrapper"><div class="flipbox-container cfb-layout-2 cfb-flip" data-effect="y" data-height="equal" ><div class="flipbox-front-layout cfb-data"><div class="flipbox-img"><img src="https://evangelizationschool.com/wp-content/uploads/2019/08/burke.png" alt="" /></div></div><div class="flipbox-back-layout cfb-data" style="background:#14044c">
              <h4>His Eminence Raymond Leo Cardinal Burke</h4>
                <p>"I'm very happy to express my deepest esteem for St. Paul Evangelization. This apostolate is doing a tremendous work in bringing Christ and His truth and love to all parts of the United States and throughout the world. I give my wholehearted support to the work and I pray for it daily that it will continue and grow for the sake of the salvation of many souls."</p><a target="_blank" href="https://stpaulevangelization.com/endorsements/" style="color:#14044c" class="back-layout-btn">Read more</a></div></div></div><div class="flex-col-md-4 cfb-box-2 cfb-box-wrapper"><div class="flipbox-container cfb-layout-2 cfb-flip" data-effect="y" data-height="equal" ><div class="flipbox-front-layout cfb-data"><div class="flipbox-img"><img src="https://evangelizationschool.com/wp-content/uploads/2019/08/arinze.png" alt="" /></div></div><div class="flipbox-back-layout cfb-data" style="background:#14044c">
              <h4>His Eminence Francis Cardinal Arinze</h4>
                <p>"May God bless all the efforts of those who organize St. Paul Evangelization, those who engage in it, and those who profit from this form of witness to Christ."</p><a target="_blank" href="https://stpaulevangelization.com/endorsements/" style="color:#14044c" class="back-layout-btn">Read more</a></div></div></div><div class="flex-col-md-4 cfb-box-3 cfb-box-wrapper"><div class="flipbox-container cfb-layout-2 cfb-flip" data-effect="y" data-height="equal" ><div class="flipbox-front-layout cfb-data"><div class="flipbox-img"><img src="https://evangelizationschool.com/wp-content/uploads/2019/08/tobin.png" alt="" /></div></div><div class="flipbox-back-layout cfb-data" style="background:#14044c">
              <h4>His Eminence Joseph William Cardinal Tobin</h4>
                <p>"This apostolate is certainly helping to fulfill the Great Commission by bolstering the confidence of Catholics in a non-confrontational approach to evangelizing people in their local community."</p><a target="_blank" href="https://stpaulevangelization.com/endorsements/" style="color:#14044c" class="back-layout-btn">Read more</a></div></div></div><div class="flex-col-md-4 cfb-box-4 cfb-box-wrapper"><div class="flipbox-container cfb-layout-2 cfb-flip" data-effect="y" data-height="equal" ><div class="flipbox-front-layout cfb-data"><div class="flipbox-img"><img src="https://evangelizationschool.com/wp-content/uploads/2019/08/vigneron.png" alt="" /></div></div><div class="flipbox-back-layout cfb-data" style="background:#14044c">
              <h4>Most Reverend Archbishop Allen H. Vigneron</h4>
                <p>"One of the methods [of evangelization] I would like to recommend is the work of St. Paul Evangelization … I, having personally participated in their work of street evangelization, enthusiastically endorse this group... I encourage you to join me in offering your prayers and support for this organization."</p><a target="_blank" href="https://stpaulevangelization.com/endorsements/" style="color:#14044c" class="back-layout-btn">Read more</a></div></div></div><div class="flex-col-md-4 cfb-box-5 cfb-box-wrapper"><div class="flipbox-container cfb-layout-2 cfb-flip" data-effect="y" data-height="equal" ><div class="flipbox-front-layout cfb-data"><div class="flipbox-img"><img src="https://evangelizationschool.com/wp-content/uploads/2019/08/boyea.png" alt="" /></div></div><div class="flipbox-back-layout cfb-data" style="background:#14044c">
              <h4>Most Reverend Bishop Earl A. Boyea</h4>
                <p>"It is always good to acclaim the zeal and energy and faith of those who wish to proclaim the Gospel of Jesus Christ. We are all responsible for announcing that Gospel. One group which is doing this work quite forthrightly in the world is St. Paul Evangelization."</p><a target="_blank" href="https://stpaulevangelization.com/endorsements/" style="color:#14044c" class="back-layout-btn">Read more</a></div></div></div><div class="flex-col-md-4 cfb-box-6 cfb-box-wrapper"><div class="flipbox-container cfb-layout-2 cfb-flip" data-effect="y" data-height="equal" ><div class="flipbox-front-layout cfb-data"><div class="flipbox-img"><img src="https://evangelizationschool.com/wp-content/uploads/2019/08/thomas.png" alt="" /></div></div><div class="flipbox-back-layout cfb-data" style="background:#14044c">
              <h4>Most Reverend Bishop Daniel E. Thomas</h4>
                <p>"I...highly encourage you to use this ministry as a vibrant form of evangelization for the Catholic Church."</p><a target="_blank" href="https://stpaulevangelization.com/endorsements/" style="color:#14044c" class="back-layout-btn">Read more</a></div></div></div></div></div><div class="spacer"></div><h2>Testimonies</h2><div id="testimonies">
                copy/paste from somewhere
        </div><div class="spacer"></div><h2>Thank You</h2><div id="thanks">
<p>
                        As a nonprofit Apososlate, we truly rely on your generosity and prayerful support.
                </p>
<p>
                        If you&#8217;re considering or have become a St. Paul Street Evangelization Mission Partner, on behalf of all of us here at SPSE, I want to personally thank you. You have the power to help bring revival to our culture.
                </p>
<p>
                        If I can answer any questions or pray for you or a loved one, please call me anytime.<br />
                        David Struppa<br />
                        Executive Director Of Mission Advancement,<br />
                        St. Paul Street Evangelization<br />
                        (734) 678-7280
                </p>
</div><p><script>
        window.onload = function() {
                var footer = document.getElementsByTagName( "footer" )[ 0 ];
                footer.style.position = "absolute";
                footer.style.left = "0px";
                footer.style.width = "100%";
                footer.style.top = document.getElementById( "abovefold" ).offsetHeight + document.getElementById( "belowfold" ).offsetHeight + document.getElementById( "menuList2" ).offsetHeight + 10 + "px";
        }
</script></p>

			<script>
				var i; for ( i=0; i<document.getElementsByTagName( "p" ).length; i++ ) {
					if ( !document.getElementsByTagName( "p" )[i].innerText ) {
        					document.getElementsByTagName( "p" )[i].style.display = "none";
 					}
				}
			</script>
		                                          
			</div>
		
		                                          
</section>

 <footer id="footer" style="background-color: #222; color: white; padding: 20px; line-height: 20px; font-family: 'Lato'; font-size: 14px;">
    <div align="center">
    <div class="footerBlock" style="display: inline-block; width: 410px; padding: 20px;" align="left">
    <span style="color: #2ea3f2;font-size: 18px;">St. Paul Street Evangelization (SPSE)</span>
    <br>
    <br>
    26238 Ryan Road
    <br>
    Warren, MI 48091
    <br>
    (657) 777-2963
    <br>
    info@stpaulev.com
    <br>
    <br>
    <a class="footerLinks" href="https://stpaulevangelization.com/privacy-policy/" target="_blank">Privacy</a> | <a class="footerLinks" href="https://evangelizationschool.com/store/terms-conditions/" target="_blank">Terms</a> | <a class="footerLinks" href="https://streetevangelization.com/contact-us/" target="_blank">Contact Us</a>
    </div>
    <div class="footerBlock" style="display: inline-block; width: 410px; padding: 20px;" align="left">
    <span style="color: #2ea3f2; font-size: 18px;">Navigation</span>
    <br>
    <br>
        <a class="footerLinks" href="https://streetevangelization.com/">St. Paul Street Evangelization</a>
    <br>
        <a class="footerLinks" href="https://evangelizationschool.com/">St. Paul School of Evangelization</a>
    <br>
        <a class="footerLinks" href="http://evangelizationstore.com/">Store</a>
    <br>
        <a class="footerLinks" href="https://evangelizationschool.com/log-in/">Partner Login</a>
    <br>
	<a class="footerLinks" href="https://stpaulevangelization.com/job-openings/">Join our Staff</a>
    <br>
        <a class="footerLinks" href="https://evangelizationschool.com/support/">Help</a>
    </div>
    <div class="footerBlock" style="display: inline-block; width: 410px; padding: 20px;" align="left"><span style="color: #2ea3f2;font-size: 18px;">Social Media</span><br><br>
    <a class="footerLinks" href="https://www.facebook.com/CatholicStreetEvangelization/"><img src="https://evangelizationschool.com/img/footer/facebook-icon.png" style="display: inline-block; float: left; height: 18px; margin-right: 6px;" scale="0">Like us on Facebook</a><br>
    <a class="footerLinks" href="https://twitter.com/spstreetevan"><img src="https://evangelizationschool.com/img/footer/twitter-icon.png" style="display: inline-block; float: left; height: 18px; margin-right: 6px;" scale="0">Follow us on Twitter</a><br>
    <a class="footerLinks" href="https://www.instagram.com/stpaulse/"><img src="https://evangelizationschool.com/img/footer/instagram-icon.png" style="display: inline-block; float: left; height: 18px; margin-right: 6px;" scale="0">Find us on Instagram</a><br>
    <a class="footerLinks" href="https://www.youtube.com/channel/UCQq7_vj2xxR61zRP3H5BOXQ"><img src="https://evangelizationschool.com/img/footer/youtube-icon.png" style="display: inline-block; float: left; height: 18px; margin-right: 6px;" scale="0">Subscribe to us on Youtube</a>
    <br>
    <br>&copy; 2021 St. Paul Street Evangelization. All rights reserved.
        </div>
    </div>
<script>if (window.innerWidth < 820) {var i; for (i=0; i < document.getElementsByClassName("footerBlock").length; i++) {document.getElementsByClassName("footerBlock")[i].style.width = "100%";}}</script>
    </footer>
  

	<style type="text/css">
            :root {
              --ec-primary-color: #14044c;
              --ec-secondary-color : #745c58;
            
              --ec-action-hover-primary-color: #14044c;
            
              --ec-loader-primary-color : #14044c;
              --ec-loader-secondary-color : #745c58;
            }
          </style><link rel='stylesheet' id='cfb-flexboxgrid-style-css'  href='https://evangelizationschool.com/wp-content/plugins/flip-boxes/assets/css/flipboxes-flexboxgrid.min.css?ver=1.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='cfb-fontawesome-css'  href='https://evangelizationschool.com/wp-content/plugins/flip-boxes/assets/css/font-awesome.min.css?ver=1.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-jquery-ui-dialog-css'  href='https://evangelizationschool.com/wp-includes/css/jquery-ui-dialog.min.css?ver=5.8.1' type='text/css' media='all' />
<script type='text/javascript' src='https://evangelizationschool.com/wp-includes/js/underscore.min.js?ver=1.13.1' id='underscore-js'></script>
<script type='text/javascript' id='wp-util-js-extra'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://evangelizationschool.com/wp-includes/js/wp-util.min.js?ver=5.8.1' id='wp-util-js'></script>
<script type='text/javascript' id='elearncommerce-js-extra'>
/* <![CDATA[ */
var ec_configuration = {"is_user_logged_in":"","ajax_url":"https:\/\/evangelizationschool.com\/wp-admin\/admin-ajax.php","library_url":"https:\/\/evangelizationschool.com\/wp-content\/plugins\/wpep\/interface\/","component_url":"https:\/\/evangelizationschool.com\/wp-content\/plugins\/wpep\/interface\/component\/","date_format":"F j, Y","libraries":{"dashicons":"https:\/\/evangelizationschool.com\/wp-includes\/css\/dashicons.min.css","chartjs":["https:\/\/evangelizationschool.com\/wp-content\/plugins\/wpep\/interface\/third-party-library\/html5-chart\/chart.min.js"],"select2":["https:\/\/evangelizationschool.com\/wp-content\/plugins\/wpep\/interface\/third-party-library\/select2\/select2.min.css","https:\/\/evangelizationschool.com\/wp-content\/plugins\/wpep\/interface\/third-party-library\/select2\/select2.full.min.js"],"datetimepicker":["https:\/\/evangelizationschool.com\/wp-content\/plugins\/wpep\/interface\/third-party-library\/datetimepicker\/jquery.datetimepicker.min.css","https:\/\/evangelizationschool.com\/wp-content\/plugins\/wpep\/interface\/third-party-library\/datetimepicker\/jquery.datetimepicker.full.js"],"quill":["https:\/\/evangelizationschool.com\/wp-content\/plugins\/wpep\/interface\/third-party-library\/quill-editor\/quill-theme.css","https:\/\/evangelizationschool.com\/wp-content\/plugins\/wpep\/interface\/third-party-library\/quill-editor\/quill.min.js"],"quill_mention":["https:\/\/evangelizationschool.com\/wp-content\/plugins\/wpep\/interface\/third-party-library\/quill-editor\/quill-mention.min.js"],"jspdf":["https:\/\/evangelizationschool.com\/wp-content\/plugins\/wpep\/interface\/third-party-library\/jspdf\/jspdf.min.js"]},"file_version":"1.12.27.12"};
var ec_lang = {"asset_failed_fetch":"Page scripts couldn't be loaded, check your internet connection & refresh the page.","xhr_failed_response":"This content couldn't be loaded, check your internet connection & refresh the page.","xhr_no_results_response":"No Results found to display.","layout_compact":"Compact","layout_expand":"Expand","pagination_loaded_entries":"Currently loaded %s pages, included in the file exports.","pagination_load_all":"Load All","pagination_previous":"Previous","pagination_next":"Next","analytics_view_placeholder_search":"Search","analytics_view_custom_sources":"My Data Views","analytics_view_table":"Table","analytics_view_chart_line":"Line Chart","analytics_view_chart_bar":"Bar Chart","analytics_view_chart_pie":"Pie Chart","analytics_view_chart_radar":"Radar Chart","analytics_view_chart_bar_horizontal":"Horizontal Chart","search_input_placeholder":"Search","search_no_results":"No results found"};
/* ]]> */
</script>
<script type='text/javascript' src='https://evangelizationschool.com/wp-content/plugins/wpep/interface/app.min.js?ver=1.12.27.12' id='elearncommerce-js'></script>
<script type='text/javascript' id='wpep-front-primary-js-extra'>
/* <![CDATA[ */
var wpep = {"ajax_url":"https:\/\/evangelizationschool.com\/wp-admin\/admin-ajax.php","is_logged_in":"0","misc":{"date_format":"F j, Y","resize_wistia":0},"emoji":{"url_prefix":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","url_suffix":".png"},"index_page_filter_require_all":"1","assessment_status_completed":"completed","course_pre_auth_tracking":"0","libraries":{"inputmask":"https:\/\/evangelizationschool.com\/wp-content\/plugins\/wpep\/assets\/jquery.inputmask.min.js","scorm_player":"https:\/\/evangelizationschool.com\/wp-content\/plugins\/wpep\/assets\/wpep-scorm-player.min.js"},"discussions":{"has_reactions":0,"refresh_interval":10000,"lang":{"feature_comment":"Feature Post","authority_badge_name":"Admin","reply":"Reply","delete":"Delete","confirm_delete":"Confirm Delete","view_profile":"View Profile"}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://evangelizationschool.com/wp-content/plugins/wpep/assets/front/primary-min.js?ver=1.12.27.12' id='wpep-front-primary-js'></script>
<script type='text/javascript' src='https://evangelizationschool.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.7' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://evangelizationschool.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/evangelizationschool.com\/wp-json\/","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://evangelizationschool.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.4.2' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://evangelizationschool.com/wp-content/plugins/frontend-reset-password/assets/js/password-lost.js?ver=1.0.0' id='som_reset_password_script-js'></script>
<script type='text/javascript' src='https://evangelizationschool.com/wp-content/plugins/spse-teampages/tools/px-toptabs/px-toptabs.js' id='spsetp-px-tabs-js-js'></script>
<script type='text/javascript' id='completion-js-extra'>
/* <![CDATA[ */
var lessoncompletion = {"ajax_url":"https:\/\/evangelizationschool.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://evangelizationschool.com/wp-content/themes/memberoni/scripts/jquery.msa.completion.js?ver=1.0' id='completion-js'></script>
<script type='text/javascript' id='gdatt-attachments-js-extra'>
/* <![CDATA[ */
var gdbbPressAttachmentsInit = {"max_files":"4","are_you_sure":"This operation is not reversible. Are you sure?"};
/* ]]> */
</script>
<script type='text/javascript' src='https://evangelizationschool.com/wp-content/plugins/gd-bbpress-attachments/js/front.min.js?ver=4.2_b2420_free' id='gdatt-attachments-js'></script>
<script type='text/javascript' src='https://evangelizationschool.com/wp-includes/js/wp-embed.min.js?ver=5.8.1' id='wp-embed-js'></script>
<script type='text/javascript' src='https://evangelizationschool.com/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://evangelizationschool.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.12.1' id='jquery-ui-mouse-js'></script>
<script type='text/javascript' src='https://evangelizationschool.com/wp-includes/js/jquery/ui/resizable.min.js?ver=1.12.1' id='jquery-ui-resizable-js'></script>
<script type='text/javascript' src='https://evangelizationschool.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.12.1' id='jquery-ui-draggable-js'></script>
<script type='text/javascript' src='https://evangelizationschool.com/wp-includes/js/jquery/ui/controlgroup.min.js?ver=1.12.1' id='jquery-ui-controlgroup-js'></script>
<script type='text/javascript' src='https://evangelizationschool.com/wp-includes/js/jquery/ui/checkboxradio.min.js?ver=1.12.1' id='jquery-ui-checkboxradio-js'></script>
<script type='text/javascript' src='https://evangelizationschool.com/wp-includes/js/jquery/ui/button.min.js?ver=1.12.1' id='jquery-ui-button-js'></script>
<script type='text/javascript' src='https://evangelizationschool.com/wp-includes/js/jquery/ui/dialog.min.js?ver=1.12.1' id='jquery-ui-dialog-js'></script>

		<script type="text/javascript">
		tinyMCEPreInit = {
			baseURL: "https://evangelizationschool.com/wp-includes/js/tinymce",
			suffix: ".min",
						mceInit: {},
			qtInit: {},
			ref: {plugins:"",theme:"modern",language:""},
			load_ext: function(url,lang){var sl=tinymce.ScriptLoader;sl.markDone(url+'/langs/'+lang+'.js');sl.markDone(url+'/langs/'+lang+'_dlg.js');}
		};
		</script>
				<script type="text/javascript">
		var ajaxurl = "/wp-admin/admin-ajax.php";
		( function() {
			var initialized = [];
			var initialize  = function() {
				var init, id, inPostbox, $wrap;
				var readyState = document.readyState;

				if ( readyState !== 'complete' && readyState !== 'interactive' ) {
					return;
				}

				for ( id in tinyMCEPreInit.mceInit ) {
					if ( initialized.indexOf( id ) > -1 ) {
						continue;
					}

					init      = tinyMCEPreInit.mceInit[id];
					$wrap     = tinymce.$( '#wp-' + id + '-wrap' );
					inPostbox = $wrap.parents( '.postbox' ).length > 0;

					if (
						! init.wp_skip_init &&
						( $wrap.hasClass( 'tmce-active' ) || ! tinyMCEPreInit.qtInit.hasOwnProperty( id ) ) &&
						( readyState === 'complete' || ( ! inPostbox && readyState === 'interactive' ) )
					) {
						tinymce.init( init );
						initialized.push( id );

						if ( ! window.wpActiveEditor ) {
							window.wpActiveEditor = id;
						}
					}
				}
			}

			if ( typeof tinymce !== 'undefined' ) {
				if ( tinymce.Env.ie && tinymce.Env.ie < 11 ) {
					tinymce.$( '.wp-editor-wrap ' ).removeClass( 'tmce-active' ).addClass( 'html-active' );
				} else {
					if ( document.readyState === 'complete' ) {
						initialize();
					} else {
						document.addEventListener( 'readystatechange', initialize );
					}
				}
			}

			if ( typeof quicktags !== 'undefined' ) {
				for ( id in tinyMCEPreInit.qtInit ) {
					quicktags( tinyMCEPreInit.qtInit[id] );

					if ( ! window.wpActiveEditor ) {
						window.wpActiveEditor = id;
					}
				}
			}
		}());
		</script>
		<script src='https://stats.wp.com/e-202139.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.1',blog:'153807448',post:'13263',tz:'-4',srv:'evangelizationschool.com'} ]);
	_stq.push([ 'clickTrackerInit', '153807448', '13263' ]);
</script>

  <script> 
logInButton = document.getElementById("loginbutton");
if (logInButton) {
logInButton.href = 'https://evangelizationschool.com/log-in/?redirect_to='+encodeURIComponent(window.location.href);
}
</script>

</body>

</html>
